Mailinglist Archive: opensuse-goblin (11 mails)

< Previous Next >
Re: [opensuse-goblin] Cannot gdm login to a Smeegol session
  • From: "Terje J. Hanssen" <nteknikk@xxxxxxxx>
  • Date: Wed, 27 Oct 2010 18:10:42 +0200 (CEST)
  • Message-id: <49664.83.109.54.137.1288195842.squirrel@xxxxxxxx>
Hi Andy,


On Tue, 2010-10-26 at 23:48 +0200, Terje J. Hanssen wrote:
On openSUSE 11.3/Gnome 2.30 I added the 1-click Smeegol installation.
Trying to select a Smeego session and logon just turned back to the gdm
login menu. Then I ran 'zypper dup' which upgraded some packages from
the Netbook Meego repo. But the same happened trying to login.
Now I have removed the ksmolt package and still this happens. Normal
login to Gnome works ok.

Is this a known issue?

Um well if you have removed ksmolt - then no I haven't seen or heard of
this issue. Can you confirm what sort of hardware you are running it
on? Mainly graphics card, as we don't employ SSE3 almost any CPU should
work. Also do you have GNOME3 installed?


The old AMD K7 based PC:

ATI Rage 128 RF
Driver Info #0:
XFree86 v4 Server Module: ati
Color Depths: 8, 15, 16, 24
Extensions:
Options:
Driver Info #1:
XFree86 v4 Server Module: ati
3D Support: yes
Color Depths: 16
Extensions: dri
Options:
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #11 (PCI bridge)

Gnome3 is not installed (as far as can see).

--------------

In the meantime I have also installed Smeegol on a more powerful Xeon
5160@3GHz workstation with nVidia Quadro FX 550 running openSUSE 11.3
x86_64/Gnome 2.30.

After the initial Smeegol 1-click installation where I also here accepted
the neccessary vendor changes, removed ksmolt, logout, selected Smeegol
session and tried to login, this only brought back the gdm login menu. But
after login to Gnome, ran 'zypper up' and logout, I was able to login to a
Smeego session. Later I also ran 'zypper dup'.

I have to admit that this is my first look at the Smeego/Meego gui. The
first stupid user issues/questions I encountered and wonder if this are
know issues are:

- The Internet button reported Internet connection was broken and the
network button reported no network available. This was on a wired network
workstation and Firefox did connect to Internet as normal.

- The main Smeego toolbar was fixed at the top of the screen and didn't
hide automatically. That is, this toolbar also hided the top of opened
appliacation windows like Firefox, so that I couldn't quit Firefox from
the File>Exit menu on the top left or with the Close window button on the
top right side.

- Where is the button to logout from the Smeego session? So far I just
have used Ctrl-Alt-F1 and reboot from the console.


Terje




--
To unsubscribe, e-mail: opensuse-goblin+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-goblin+help@xxxxxxxxxxxx

< Previous Next >