Mailinglist Archive: opensuse-gnome (5 mails)

< Previous Next >
Re: [opensuse-gnome] "Additional Multimedia Codecs Required" DoS attack
On Sat, 2016-06-18 at 10:28 +0200, Dominique Leuenberger / DimStar
wrote:
 
 Jun 17 23:41:30 anthias.pfeifer.com kde4-kopete.desktop[2566]: **
Message: PackageKit: xid = 0
 Jun 17 23:41:30 anthias.pfeifer.com kde4-kopete.desktop[2566]: **
Message: PackageKit: desktop_id = (null)
 Jun 17 23:41:30 anthias.pfeifer.com kde4-kopete.desktop[2566]: **
Message: PackageKit: Codec nice name: Vorbis decoder
 Jun 17 23:41:30 anthias.pfeifer.com kde4-kopete.desktop[2566]: **
Message: PackageKit: ignoring field named streamheader
 Jun 17 23:41:30 anthias.pfeifer.com kde4-kopete.desktop[2566]: **
Message: PackageKit: structure: gstreamer1(decoder-audio/x-
vorbis)()(64bit)


by the way: what version kopete is this? I seem not to find much code
inside kopete that would be triggering packagekit to install a new
codec... but it might as well be a plugin (if kopete supports such
things).

Cheers,
Dominique
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-gnome+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation