Mailinglist Archive: opensuse-gnome (10 mails)

< Previous Next >
Re: [opensuse-gnome] What's the status of upgrading to GNOME-3.20?
On Thu, 2016-03-03 at 10:38 +0100, Dominique Leuenberger / DimStar
wrote:
GNOME 3.20 is certainly enough for NM-1.2.
The main problem is still that a bunch of patches need to be rebased to
make this stack viable for openSUSE:

* nm-probe-radius-server-cert.patch
* nm-don-t-consider-not-needed-secrets-for-has_system_secr.diff
* nm-treat-not-saved-secrets-just-like-agent-owned-when-cl.diff


Yes, I'm working on reviewing them, and trying to negotiate with
upstream to apply them. Coincidentally, they're related to a bug I'm
working on, so I'm trying to fix them in a row.
The problem for me is that these patches are too old (exists before I
came to SUSE) that I have to figure out what're the modifications aim
for. Or it's hard to convince upstream.

Then, normally, before SLE12SP2 should consider this as a feature
(timewise the release should be about equal to GNOME 3.20, so that
should not be a problem) it should at least find its way into
Tumbleweed for broader exposure.

I see. I will test all the things in Federic's experimental repo, but I
don't know the policy of Tumbleweed. Anyway it's fine for me if anyone
wants to put it in Tumbleweed.

Best regards.

--
In the beginning was the lambda. God saw it, realized he didn't need
anything else, and stopped there. —— 《FP Bible》

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-gnome+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation