Mailinglist Archive: opensuse-gnome (50 mails)

< Previous Next >
[opensuse-gnome] zypper dup leftovers?
Hi there,

I have a test installation that has been zypper dup-ed regularily
over a longer period and today noticed that a number of packages
remaining on that system may be obsolete? That is, do we lack a
couple of Obsoletes: at strategic spots?

% rpm -qa '*gnome*' | egrep -v '^patterns|^PolicyKit|gnome3|3\.'
includes the following:

bundle-lang-gnome-en-11.4-26.9.noarch
bundle-lang-gnome-extras-en-11.4-20.1.noarch

11.4? Should this be 12.1, or removed/obsoleted?

gnome-audio-2.22.2-35.2.noarch
gnome-desktop2-2.32.1-10.2.x86_64
gnome-desktop2-lang-2.32.1-10.2.noarch

Suspicous version numbers reminding me of older GNOME releases?

gnome-js-common-0.1.2-4.2.x86_64
gnome-mag-0.16.3-8.1.x86_64
gnome-main-menu-0.9.15-15.1.x86_64

Not sure about these.

gnome-media-2.91.2-1.1.x86_64
gnome-media-lang-2.91.2-1.1.noarch

Leftovers from pre-GNOME 3? Removing this also wants to remove
gnome-applets, but I guess this is okay?

gnome-panel-applet-tracker-0.11.0-4.1.x86_64
gnome-pty-helper-0.28.1-2.1.x86_64

Not sure.

gnome-python-desktop-2.32.0-10.4.x86_64

Older GNOME release?

gnome-speech-0.4.25-11.1.x86_64
gnome-vfs2-2.24.4-4.2.x86_64
gnome-vfs2-32bit-2.24.4-4.2.x86_64
gnome-web-photo-0.10.2-2.1.x86_64
libgail-gnome-1.20.4-2.1.x86_64
libgnome-desktop-2-17-2.32.1-10.2.x86_64

Not sure.

libgnome-2.32.1-2.2.x86_64
libgnome-32bit-2.32.1-2.2.x86_64
libgnome-lang-2.32.1-2.2.noarch
libgnome-window-settings1-2.32.1-10.2.x86_64

Older GNOME release?

libgnomeprintui-2.18.6-6.2.x86_64
libgnomeprintui-lang-2.18.6-6.2.noarch
libgnomesu-1.0.0-336.1.x86_64
libgnomesu-lang-1.0.0-336.1.noarch
libgnomesu0-1.0.0-336.1.x86_64
libgnomeui-2.24.5-2.2.x86_64
libproxy0-gnome-32bit-0.2.3-8.6.x86_64
libxine1-gnome-vfs-1.1.19-6.5.x86_64
mozilla-xulrunner20-gnome-2.0.1-4.1.x86_64
python-gnome-2.28.1-11.2.x86_64
python-gnomecanvas-2.28.1-11.2.x86_64
python-gnomedesktop-2.32.0-10.4.x86_64
python-gnomekeyring-2.32.0-10.4.x86_64
python-gnomeprint-2.32.0-10.4.x86_64
python-gnomevfs-2.28.1-11.2.x86_64

Mixture of "not sure" and me wondering whether the 2.32 refers to
the latest GNOME 2 release?

If you prefer, I can file this in Bugzilla, just wasn't sure given
that most of this is not based on hard knowledge on my side.

Gerald
--
Dr. Gerald Pfeifer <gp@xxxxxxxx> || SUSE || Director Product Management
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >