Mailinglist Archive: opensuse-gnome (100 mails)

< Previous Next >
Re: [opensuse-gnome] Request for information
  • From: Nelson Marques <nmo.marques@xxxxxxxxx>
  • Date: Fri, 10 Dec 2010 16:24:37 +0000
  • Message-id: <AANLkTikXfMpius0FBqR3XBy9kF8Yb44pgO038xTHubAz@xxxxxxxxxxxxxx>
<snip>

* eggdbus (not required for indicators, but required for libzeigeist);

Eek. That's wrong, libzeitgeist should get fixed: we removed eggdbus
from Factory a while ago.

Ok, we wait for that... libzeitgeist isn't required for now... but
will be needed for other stuff I have in mind... nautilus-elementary
and synapse.


[...]

So yeah, indicators and apps make all sense to go to GNOME:Apps, but
what about the libs?

We do have some libs in GNOME:Apps.

If you feel that it's better to move this in a separate project because
of the amount of packages, we surely can. I'd call it GNOME:Ayatana, or
something like this.

I'm not sure if we can use the name 'Ayatana'... it might have
trademarks on it. But I can surely shop around for some information :)

Additionaly on lizzards someone mentioned a patch to Metacity[1] to
support some fancy stuff from Canonical. It's a small patch and it
actually works. Anyway we could have that patch on metacity in the
future? This enable high featured themes from Canonical (ex: Ambiance
and Radiance). I've tested it ;)

Someone needs to review the patch to make sure it's 100% correct.
There's no comment in the upstream bug:
 https://bugzilla.gnome.org/show_bug.cgi?id=608511

I will leave that to the pro's ;)
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups