Mailinglist Archive: opensuse-gnome (81 mails)

< Previous Next >
Re: [opensuse-gnome] Looking for testers on 11.1, 11.2 and 11.3 :-)
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Tue, 20 Jul 2010 07:39:27 +0200
  • Message-id: <20100720053927.GY1996@xxxxxxxxx>
Le mardi 20 juillet 2010, à 10:10 +0530, Atri Bhattacharya a écrit :
On Sun, 2010-07-18 at 20:52 +0200, Vincent Untz wrote:
Hi,

G:S:2.30 is now available for testing, on both 11.2 and 11.3. I can only
tell it builds fine, I didn't even try to install a single package ;-)


On an 11.3 system, I added the corresponding G:S:2.30 repository and
tried
sudo zypper dup --from <G:S:2.30> --download in-advance

Loading repository data...
Reading installed packages...
Computing distribution upgrade...
3 Problems:
Problem: gnome-phone-manager-0.65-7.1.x86_64 requires
libedataserver-1.2.so.11()(64bit), but this requirement cannot be
provided
Problem: evolution-tracker-0.8.5-2.7.x86_64 requires
libedataserver-1.2.so.11()(64bit), but this requirement cannot be
provided
Problem: gnome-phone-manager-0.65-7.1.x86_64 requires
libedataserver-1.2.so.11()(64bit), but this requirement cannot be
provided

However doing sudo zypper dup instead of zypper dup --from works
correctly. Is this expected?

Hrm. No idea why this is happening. evolution-data-server in both 11.3
and G:S:2.30 should provide this, so I'm thinking it should not happen.
But I'm no zypper guru...

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >