Mailinglist Archive: opensuse-gnome (68 mails)

< Previous Next >
Re: [opensuse-gnome] Evolution MAPI for GNOME 2.28
  • From: Akhil Laddha <lakhil@xxxxxxxxxx>
  • Date: Mon, 03 May 2010 10:22:45 +0530
  • Message-id: <1272862365.2925.7.camel@xxxxxxxxxxxxxxx>
On Mon, 2010-05-03 at 09:51 +0530, Anshul Jain wrote:
On Mon, May 3, 2010 at 9:45 AM, Akhil Laddha <lakhil@xxxxxxxxxx> wrote:
On Sat, 2010-05-01 at 18:27 +0530, Anshul Jain wrote:
Hi all,
Is there a functional evolution-mapi connector plugin available for
GNOME/Evolution 2.28? The one thats available in the GNOME/Evolution
repo has some dependency issue related to openchange. Mandriva and
Ubuntu have some functioning MAPI connectors readily available in
their repos. Its surprising that Opensuse doesn't have one.


Did you try repository [1] which has evolution-mapi 0.28.3

[1]
http://download.opensuse.org/repositories/home:/lakhil:/evolution-mapi/openSUSE_11.2/

Please let us know if it doesn't work and it will be good to know which
dependency is missing.

- Akhil




I've tried it from your repo- it doesn't show any dependency errors.
However, I cannot retrieve any emails from my Exchange server, nor can
I browse the Global Address List address book. I have no such issues
with the evolution-mapi connector on Mandriva.

Just to clarify -

1) Have you successfully authenticated the account ?

2) If you start evolution from terminal, do you see any errors or
warnings on terminal ?

3) Did you enable GAL for offline ? You can do it from GAL property.
Again do you see any error / warning when you click on GAL ?

GAL doesn't show contacts on first time fetch but if you search for any
contact, it should show them.

- Akhil
< Previous Next >
List Navigation
Follow Ups