Mailinglist Archive: opensuse-gnome (41 mails)

< Previous Next >
[opensuse-gnome] All hodkeys are not working in Gnome
Dear core developers of Opensuse 2 Milestone live CD GNome,

I Am very unhappy, because i would like to constructively participate in The testing Orca support in Opensuse Milestone 2 live CD Gnome, but now, all hod keys in Gnome are not working. For example, ALT+F2, ALT+F1 are not awailable. Orca is speaking initial messages and is giving me setup questions, i can answer to all Orca setup questions, but how to run Orca? I even tried to activate The console, loggin as Linux user,

Then i used
sudo su

And i used gdm-stop
To terminate all Gnome related modules.
I run orca from The console and i answered to all Orca setup questions.

But when i typed startx, Gnome has been started successfully but Orca did not start.

I Am ready to cooperate with Your development team by testing and debugging, it seems to me, that Orca is not broken at all, but somethink with Gnome is not OK. Is there any workaround to run Orca? Eventhough i answered The Orca setup question Do YOu want to start Orca at login by answer yes, Gnome can not start this screen reader. And because hod keys are not working, it is inpossible for me to run Orca from Gnome.

I used DD command to transver Opensuse milestone 2 live CD Gnome to it, thank You, that YOu are using complex techniques to prepare .iso images, which can be burned to a CD or to be stored to The USB flash disks. This technique is very good for testing milestone releases, because burning and working with CD is overburning laser heads and servo mothors, which are moving with The laser head inside CD Burner drive.

Thank You for any help.

Gnome is being started without issues, i do not have to even type linux and pressing enter, support for sound carts is also working very well.

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups