Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] Thinking about 2.29...
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sun, 06 Sep 2009 13:27:56 +0200
  • Message-id: <4AA39CBC.8040707@xxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 09/06/2009 12:21 PM, Rastislav Krupanský wrote:

I personally don't see much value in backporting the latest GNOME to
anything but the latest stable distro release. Since the first release of
2.29 is scheduled for Oct 28 there won't be many days that the latest stable
release is not 11.2. So I don't think it's worth distracting work on other
things.


+1
You shouldn´t waste your time with backporting to old releases, but
you should focus on 11.2. People expect that 11.2 will be the best
release ever, because honestly, 11.1 wasn´t one of the best releases.

But you should not delete the OBS directories that were made for older
releases, like 11.0. The OBS
has dissapeared. One thing is not providing newer versions, another is removing
what was made. It
leaves people using older versions stranded.

- --
Cheers / Saludos,

Carlos E. R.
(from 11.2-factory)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

iEYEARECAAYFAkqjnLwACgkQU92UU+smfQWhggCfUcSadR7nterhEy3BG6A1DIZw
rukAnjvmsxVW1qLjj5ZqOmdv8BgbKrkc
=mmrE
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >