Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] VOTE: Package DownThemAll Plugin with Firefox - [URGENT]
On Tue, 2009-09-01 at 09:56 +0200, Andreas Jaeger wrote:

What I suggest to do is to bundle a couple of usefull plugins into a
separate package - and install that one. We should give the users the
option to remove the complete bundle in an easy way. And if that
happens, I'm for a default install. Otherwise - if it's part of the
Firefox main package - I'm against it.

Indeed. Is there a reason for not going further and package such
specific plugins as separate packages? I assume it would be straight
forward to have something like

--- beagle.spec 2009-09-01 10:01:02.647730000 +0200
+++ beagle.spec 2009-09-01 10:01:28.671340000 +0200
@@ -63,6 +63,7 @@
Requires: /usr/bin/pdftotext
Requires: %{name}-lang = %{version}
Recommends: cron
+Recommends: beagle-firefox-plugin

%description
Beagle is a search tool that ransacks your personal information space

That should pull in the plugin for all Beagle lovers.

Thanks,

Timo

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References