Mailinglist Archive: opensuse-gnome (84 mails)

< Previous Next >
Re: [opensuse-gnome] VOTE: Firefox Beagle Plugin - Urgent
  • From: "Kevin \"Yeaux\" Dupuy" <kevin.dupuy@xxxxxxxxxxxx>
  • Date: Mon, 31 Aug 2009 14:25:03 -0500
  • Message-id: <65534C53-6FDC-4C84-892A-8B4DC5DA24B9@xxxxxxxxxxxx>
Sent from Kevin Yeaux's mobile device.

On Aug 31, 2009, at 9:19 AM, Magnus Boman <captain.magnus@xxxxxxxxx> wrote:

Hi all,

When we do a default GNOME install, we will also get a Firefox plugin
for beagle to index the online history. I like to know if people want
this to be automatically installed or not.

So, can you please reply to the list (ctrl+l in evolution) and let us
know if this firefox plugin should be installed by default or not.

[ ] Install by default
[ ] Do not install by default

Cheers,
Magnus

Ps.
If beagle is not installed or enabled, this should not really affect
performance in a noticeable way.
Ds.

Ps2.
This is not a rant against beagle. Please read the email again if thats
what you think it is.
Ds2.

Ps3.
Can we all agree to have one week exactly for this vote so that we can
decide to keep or remove it from the patterns.
Ds3.

I'm not too sure that voting is the vest way to judge whether something should be kept or not from the patterns. Particularly since Beagle is a hot-button issue around here (though this isn't Beagle, for those unaware, this is a small plugin in Firefox that doesn't really affect anything of you're not running Beagle).

But since we're here, I vote Install By Default
--
Kevin "Yeaux" Dupuy
openSUSE Project Member
www.YeauxInTheMorning.com
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
References