Mailinglist Archive: opensuse-gnome (84 mails)

< Previous Next >
Re: [opensuse-gnome] GNOME 2.24 for openSUSE 11.0 - Fail?
On Wed, 2008-11-26 at 13:07 +0100, Vincent Untz wrote:
Le dimanche 23 novembre 2008, à 09:28 +1100, Magnus Boman a écrit :
Hello,

Just a quick update on the backporting of 2.24 for openSUSE 11.0. I'm
not entirely sure that we should actually "release" this even if we fix
up the few remaining build issues [2].
Reason for that is that we would have to maintain a separate
xorg-x11-libs [1] package. This package currently have pixman built-in
to it and the version in 11.0 is older than what's required.

When we start working on the GNOME 2.26 upgrade for 11.2, we can also
make it build for 11.1 straight away, making it much easier to maintain,
and we will be able to detect these sort of issues early in the cycle
and hopefully have it fixed relatively quick.

Thoughts?

FWIW, I think this is an interesting project, but I know I'll be unable
to help with it. What is probably needed is to have people running the
stable version of openSUSE to actually use those packages to detect
what's wrong -- building is a first step, but it's not enough ;-)

well, if we have 2.25 packages for the stable 11.1 since the beginning,
it would be a bit easier for us (novell employees) to help on this,
since we should be able to test the packages very soon, and with
probably more stability than running early Factory kernels and similar
things.

Of course, it would be great if Andrew and Magnus continued being the
responsible for the task, so that we can make sure we start fixing
issues as soon as we start adding 2.25 packages
--
Rodrigo Moya <rodrigo@xxxxxxxxxx>

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups