Mailinglist Archive: opensuse-gnome (84 mails)

< Previous Next >
Re: [opensuse-gnome] GNOME:Community status and plans to clean.
  • From: Bryen <suserocks@xxxxxxxxx>
  • Date: Tue, 18 Nov 2008 20:38:07 -0600
  • Message-id: <1227062287.3302.634.camel@xxxxxxxxxxxxxxx>
There is already ongoing discussion on this very topic wrt to what needs
to be cleaned up and also what needs to eventually be moved to the
Contrib repository.

If you can, please come to the next openSUSE-GNOME Team meeting this
thursday at 17:00 UTC to contribute to the discussion. Your
volunteerism is greatly appreciated!

THanks,
Bryen

On Wed, 2008-11-19 at 02:18 +0000, Luis Medinas wrote:
Hi


I think it's time to clean up G:C since 11.1 is about to be released
and there are lot's
of packages needed to be removed or updated. I Offer myself to update
a few a discuss a few ones
to be removed.
Here's a list:

abiword: Updated
asio: Updated
babl: Updated
bakery: Updated
banshee: Outdated, Banshee repo have always updated releases.
billreminder:Outdated, upstream at 0.3.2
bluez-gnome:Outdated, Needs to be removed/updated - Factory Updated
brasero: Outdated, Needs to be removed/updated - Factory Updated
byzanz: Updated
comix: Outdated, upstream at 3.6.5
computertemp: Unknown
conduit: Outdated, Needs to be removed/updated - Factory Updated
dopi: Unknown
drivel: Updated
evolution-python: Outdated, Needs to be removed - Included in
gnome-python-desktop
evolution-sharp: Updated
f-spot: Outdated (mono repo updated?), Needs to be removed/updated -
Factory Updated
galeon: Updated
geany: Outdated, upstream at 0.15
gegl: Outdated, upstream at 0.0.20
genius: Outdated, upstream at 1.0.3
gimmie: Unknown, dead upstream ?
gimp: Outdated, Needs to be removed/updated - Factory Updated
gimp-branding-openSUSE: Outdated, Needs to be removed/updated - Factory
Updated
gnome-menu-file-browser-applet: Outdated, upstream at 0.6.0
gnome-themes-extras: Updated, 11.0 and Factory ship the same version
(needs to be removed)
gnome-themes-extras09: Unknown
gnome-vfs-obexftp: Deprecated ?
goocanvas: Outdated, Needs to be removed/updated - Factory Updated
grisbi:
gtk2-engine-cleanice: Updated
gtk2-engine-murrine: Updated
gtk2-metatheme-spheres-and-crystals: Unknown
gtk2-theme-nimbus: Updated
hamachi-gui: Outdated, upstream at 0.9.6
hamster-applet: Unknown
hicolor-icon-theme: Updated
ipod-sharp: Outdated, Banshee repo have always updated releases.
jscall-sharp: Outdated, Needs to be removed/updated - Factory Updated
last-exit: Updated
libotr2: Updated
librep: Updated
libunique: Outdated, upstream at 1.0.2
libwebkit: Unknown
link-grammar: Outdated, upstream at 4.3.5
mail-notification: Updated
meld: Updated
midori: Outdated, upstream at 0.1.0 (copy from X11:/xfce/ or
/home:/ajorgensen)
mitter: Oudated, upstream at 0.4.3
monsoon: Outdated, upstream at 0.16 (Factory needs upgrade ?)
nautilus-image-converter: Updated
ndesk-dbus: Updated, 11.0 and Factory ship the same version (needs to
be removed)
ndesk-dbus-glib: Updated, 11.0 and Factory ship the same version
(needs to be removed)
osmo: Updated
ots: Unknown
photoprint: Updated
pidgin: Oudated, upstream at 2.5.2 (copy from /home:/ajorgensen) -
Factory needs update ?
pidgin-guifications: Updated
pidgin-lastfm: Unknown
pidgin-libnotify: Updated
pidgin-otr: Updated
purple-plugin_pack: Updated
python-enchant: Updated
python-goocanvas: Unknown
python-gtk: Outdated, 11.0 and Factory ship the same version (needs to
be removed)
python-libgmail: Outdated, upstream at 0.1.11
python-nautilus: Outdated, Needs to be removed - Included in
gnome-python-desktop
python-notify: Updated
python-setuptools: Updated
python-sqlite2: Updated
rep-gtk: Updated
sensors-applet: Updated
tangerine: Updated
tapioca-sharp: Unknown
tasque: Outdated, Needs to be removed/updated - Factory Updated
telepathy-sharp, Unknown
tomboy: Outdated, Needs to be removed/updated - Factory Updated
totem-xine: Oudated, upstream at 2.24.2
transmission: Oudated, upstream at 1.40b1
vmx-manager:Updated
vobject: Outdated, upstream at 0.7.1
webkit-sharp: Outdated, upstream at 0.3 (needs to be removed ? mono
repo updated)
xchat-gnome: Outdated, Needs to be removed/updated - Factory Updated
--
Bryen Yunashko
openSUSE Board Member

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
References