Mailinglist Archive: opensuse-gnome (124 mails)

< Previous Next >
Re: [opensuse-gnome] Upgrading to gnome 2.18

On Mon, 2007-09-24 at 10:25 -0400, Chris Arnold wrote:
> Rodrigo Moya wrote:
> >>>   
> >>>       
> >> After i did a package group update of gnome 2.18 from opensuse repo,
> >> everything broke again. This time i could not get it back; so i had to
> >> reload. I have come to the conclusion, that it will not work on SLED?
> >>     
> >
> > it probably needs some other packages from 10.2/10.2, so, how did it
> > break? what dependencies were missing?
> >   
> I have no idea how it broke. I will try to explain what i did clearly:
> I added the stable repo to yast and went into "package
> groups"->system->and selected GUI. All the things that were on my
> current install were now reflected in blue and had the avail version of

Ok, so the initial conflicts dialog shows a few things.  I checked the
build repository and basically 

a) pidgin (the gaim replacement) is not building for 10.1 because of
NetworkManager problems

b) gnome-panel-nld is not being replaced by gnome-panel properly

c) nautilus-sendto is not building for 10.1, and currently its not
building because of a).


Maw, Stanislav what do you think about fixing b) and pulling NM from G:S
(or some other solution, but pulling in hal and everything there doesn't
seem correct).

-JP
-- 
JP Rosevear <jpr@xxxxxxxxxx>
Novell, Inc.

-- 
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >