Mailinglist Archive: opensuse-gnome (124 mails)

< Previous Next >
Re: [opensuse-gnome] Upgrading to gnome 2.18
  • From: Rodrigo Moya <rodrigo@xxxxxxxxxx>
  • Date: Mon, 24 Sep 2007 14:28:34 +0200
  • Message-id: <1190636914.16292.9.camel@xxxxxxxxxxx>

On Fri, 2007-09-21 at 19:33 -0400, Chris Arnold wrote:
> JP Rosevear wrote:
> > Ah, but is libnautilus-burn.so.2 going to be there when you upgrade?  I
> > suspect it will be libnautilus-burn.so.3 or something like that.  You
> > probably need to pull the helix banshee for factory or 10.2.
> >   
> After i did a package group update of gnome 2.18 from opensuse repo,
> everything broke again. This time i could not get it back; so i had to
> reload. I have come to the conclusion, that it will not work on SLED?

it probably needs some other packages from 10.2/10.2, so, how did it
break? what dependencies were missing?
-- 
Rodrigo Moya <rodrigo@xxxxxxxxxx>

-- 
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups