Mailinglist Archive: opensuse-gnome (124 mails)

< Previous Next >
[opensuse-gnome] Upgrading to gnome 2.18
  • From: Chris Arnold <carnold@xxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 21 Sep 2007 06:59:54 -0400
  • Message-id: <46F3A42A.8020408@xxxxxxxxxxxxxxxxxxx>
I have added the repo from opesuse and i am using sled sp1, when i clicked to update
> the packages, i get a dependency conflict:
> Can't satisfy requirement libnautilus-burn.so.2 for
> helix-banshee-0.12.0-0.13.i586
> Conflict Resolution:
> ( ) delete helix-banshee
> ( ) Ignore this requirement just here
> ( ) Ignore this requirement generally
> I search for banshee and do not see where i can update to the needed
> version. What do i need to install to get this to go away?
>   

I have libnautilus-burn.so.2 on the filesystem and i also have
helix-banshee 0.12 installed. I think i will "Ignore this requirement
just here"


-- 
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups