Mailinglist Archive: opensuse-fr (24 mails)

< Previous Next >
Re: [opensuse-fr] Mise à jour logiciel
  • From: Bruno Friedmann <bruno@xxxxxxxxxxx>
  • Date: Wed, 11 Apr 2012 10:51:02 +0200
  • Message-id: <12472405.dIXNeu6Jh0@c-3po>
On Wednesday 11 April 2012 09.38:33 Pierre COUTANT wrote:
Bonjour,

Mon portable (avec Suse 12.1) m'informant de la disponiblité de mises à
jour, j'autorise celles-ci... Mais l'une d'elles renacle avec le message
d'erreur suivant:

"open suse 12.1-1.4;i 586 requires open suse release 12.1-1.4 but this
requirement cannot be provided"

Ce logiciel (open suse release) est pourtant bien installé.

C'est un cas de figure que je ne connais pas et ne sais comment résoudre.
Merci pour un éventuel conseil.
--
Pierre COUTANT
--
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-fr+owner@xxxxxxxxxxxx


Pas de panique, je pense qu'il y a un bug dans l'une des dernières release de
patch
celui pour os-release ...

Donc en attendant, décochez celle-ci

--
Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch

openSUSE Member & Ambassador
GPG KEY : D5C9B751C4653227
irc: tigerfoot
--
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-fr+owner@xxxxxxxxxxxx

< Previous Next >
References