Mailinglist Archive: opensuse-fr (49 mails)

< Previous Next >
Re: [opensuse-fr] fsck from util-linux 2.19
On 11/07/2011 12:25 PM, Pierre COUTANT wrote:
Le 02/11/2011 20:30, Bruno Friedmann a écrit :
On 11/02/2011 05:15 PM, Pierre COUTANT wrote:
Bonjour

Voici ce que me "bavarde" ma machine au démarrage...

......
checking file system...

fsck fro util-linux 2.19

/dev/sdb3: Superblock last write time (Tue Nov 1 17:14:55 2011
now Mon Oct 24 00:30 22 2011) is in the future

/dev/sdb3: Unexpected inconsistency. RUN fsck manually.
(i.e., without -a or -p options).

Loading console font lat9w-16. psfu -m
trivial GO: loadable
Loading keymap i386/azerty / fr -latin1, map.gz
Start unicode mode

fsck failed for at least one file system (not /)
Please repair manually and reboot.
The root file system is already mounted read-write.

Attention: only Control + D will reboot the system in this maintenance
mode. Shutdown or reboot will not work.

Give root password for login:

Arrivé là je ne sais comment procéder...

1) je tape le mot de passe root, puis si je demande fsck je suis gentiment
averti que, des fichiers étant montés, poursuivre
créera de graves problèmes. J'arrête donc là...
2) je fais un rebbot par Control +D et la machine redémarre sans plus...
jusque la fois d'après.

(Il est à noter que contrairement à ce qui est annoncé un "shutdown" permet
également de repartir)

Bref, pour terminer, comment réparer le systeme... coome vous l'avez
compris je ne suis pas un érudit du soft...

Pour ce qui concerne le problème de date peut-être s'agit-il d'un problème
de pile ? Si je demande en console "time" il m'est
répondu:
real 0m0.000s
user 0m0.000s
sys 0m0.000s

Si je demande "date" il est répondu:
mer. nov. 2 17:13:02 CET 2011... Est-ce le service NTP qui répond alors ???

Merci d'avance.


Pierre à priori j'irai faire un tour dans le bios de la machine histoire de
la remettre à l'heure.
car lorsque fsck démarre rien n'est encore lancé (dont ntp qui remet la
machine à l'heure)

/dev/sdb3: Superblock last write time (Tue Nov 1 17:14:55 2011
now Mon Oct 24 00:30 22 2011) is in the future

A mon avis le bios est resté planté avec 8 jours de retard.

Oui, la piste est bonne...

En remettant le Bios à la bonne heure, l'anomalie disparait.

Cependant demeure un problème demeure: au démarrage l'heure affichée est
toujours fausse et c’est le NTP qui fait afficher,
après quelque temps, l'heure correcte.
Si je rentre au Setup Bios l'heure affichée est toujours fausse (en retard).
Son réglage permet évidemment de repartir du bon
pied. J'en déduis que le problème provient du Bios...
Un problème de pile est possible, mais ma carte mère ne date que d'avril
2008...

C'est la pile .. normalement elle dure 3-5 ans ...
la changer est facile et vraiment pas cher du tout.


Autre possibilité ? Est-il possible que le soft ait un action sur le Bios ?
J'avais déjà observé ce problème d'heure non
correcte lors du démarrage avec Suse 11.3, et ce problème avait disparu lors
de l'installation deSuse 11.4, puis est réapparu il
y a quelques semaines.

Maintenant si le décalage observé est systématiquement le même genre delta de 2
heures etc.
Il y aurait peut-être un soft qui à la descente de l'ordi lui demanderais de
stocker une fausse informations.
Mais j'ai un plus gros doute que la pile.


Votre avis ?


--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch

openSUSE Member & Ambassador
GPG KEY : D5C9B751C4653227
irc: tigerfoot
--
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-fr+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups