Mailinglist Archive: opensuse-fr (18 mails)

< Previous Next >
Re: [opensuse-fr] Impression en réseau local (connection via Ethernet)
  • From: fabrice <manchette@xxxxxxx>
  • Date: Tue, 3 Aug 2010 12:32:06 +0200
  • Message-id: <201008031232.06417.manchette@xxxxxxx>
Pour info le Bug est réglé :

j'ai suivi la fiche de bug :

tout viré en lien avec ghostscript + réinstall driver + ajout de l'imprimante
dans yast (ca c'est fait tout seul cette fois) et enfin mis à jour de
ghostscript-library pour 11.3

et ...
CA MARCHE :=) (comme quoi ca peut être pratique une imprimante ...)


rpm -q --info ghostscript-library
Name : ghostscript-library Relocations: (not relocatable)
Version : 8.70 Vendor: openSUSE
Release : 15.1.1 Build Date: mer. 14 juil. 2010
09:04:37 CEST
Install Date: mar. 03 août 2010 12:21:31 CEST Build Host: build14
Group : System/Libraries Source RPM:
ghostscript-library-8.70-15.1.1.src.rpm
Size : 36930135 License: GPLv3
Signature : RSA/8, mer. 14 juil. 2010 09:10:55 CEST, Key ID b88b2fd43dbdc284
Packager : http://bugs.opensuse.org
URL : http://www.ghostscript.com/
Summary : Necessary Files for Running Ghostscript
Description :
This package contains all start-up files for calling gs (GNU
Ghostscript).

Find some useful documentation about a few printer drivers in the
directory:

/usr/share/doc/packages/ghostscript-library/doc/

For mor informations please read the files Use.htm and Devices.htm.



Authors:
--------
Peter Deutsch <ghost@xxxxxxxxxxx>
Martin Lottermoser <Martin.Lottermoser@xxxxxxxxxx>
Pierre-Olivier Gaillard <pierre.gaillard@xxxxxx>
Gunther Hess <gunther@xxxxxxxx>
Yves Arrouye <Yves.Arrouye@xxxxxxxxxxxx>
and many others
Distribution: openSUSE 11.3


Pour une fois ce n'était pas le driver

Cool ;=)

Fabrice


Le vendredi 30 juillet 2010 22:12:01, fabrice a écrit :
;=)

Pour info le support lexmark me dit qu'ils ne "font pas" Linux ...
Il n'y a pas de driver, on ne peut rien pour vous.

Sinon je ne suis pas le seul à avoir ce soucis , ce qui aurait tendance à
minimiser l'hypothèse driver :
http://forums.opensuse.org/english/get-help-here/hardware/442580-printer-n
ot-working-using-driver-then-cups.html#post2198878 cf messages #2 & # 4

Fabrice

Le mercredi 28 juillet 2010 11:26:54, fabrice a écrit :
;=)

pour info lexmark vient de me répondre que le driver pour la 11.3 n'était
pas dispo

... grande découverte,

je leur ai indiqué que c'est justement là le soucis (entre autre).

oui c'est là :
oui c'est là : https://bugzilla.novell.com/show_bug.cgi?id=625611



Il faudrait savoir si le driver pour la 11.2 peut planter Cups ou
pas.

Parait t'il que la nouvelle version pour la 11.3 devrait venir selon
un ami mais j'attend de voir ce que lexmark va répondre car ca peut
prendre un moment.

Si c'est le driver ca régle le rapport de bug, sans quoi Cups a un
soucis .

si tu as de quoi enfoncer le clou c'est bien ;)

Fabrice
--
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages