Mailinglist Archive: opensuse-fr (41 mails)

< Previous Next >
[opensuse-fr] Re: Conflit de versions alsa
  • From: Fabien Crespel <fabien@xxxxxxxxxxx>
  • Date: Wed, 28 May 2008 19:02:25 +0200
  • Message-id: <483D9021.9080204@xxxxxxxxxxx>
Bonjour,

je n'avais pas eu de conflit quand j'avais moi-même mis à jour alsa via YaST... essaie de la façon suivante :
- ajoute le dépôt suivant : http://download.opensuse.org/repositories/multimedia:/audio/openSUSE_10.3_Update/
- dans le gestionnaire de paquetages de YaST, fais une recherche sur "alsa"
- met à jour tous les paquetages commençant par "alsa" (et en particulier alsa-driver-kmp-default)
Si ton système est à jour ça devrait bien se passer...

Fabien.


Pierre Coutant a écrit :
Suite à un problème assourdissant de silence avec ma nouvelle carte
mère, il m'est conseillé d'installer une version plus récente du driver
alsa, c'est à dire remplacer la 1.0.13.22 par la dernière disponible sur
le site de Suse, soit la alsa-1.0.16.
Lorsque je demande l'installation de cette dernière Yast dit qu'il y a
des conflits avec la première... Bien.
Je pense alors désinstaller cette première version mais là il m'est dit
que de nombreuses dépendances sont en cause. Puis-je cependant passer
outre ces mises en garde sachant qu'immédiatement après j'installe la
nouvelle version ?
Votre avis SVP. Merci.


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups
References