Mailinglist Archive: opensuse-fr (112 mails)

< Previous Next >
Re: [opensuse-fr] périphérique ethernet
  • From: Pierre Coutant <coutantp@xxxxxxx>
  • Date: Mon, 21 Apr 2008 16:49:04 +0200
  • Message-id: <480CA960.5010605@xxxxxxx>
Frederic Gautier a écrit :
Le Lun 21 avril 2008 14:52, Pierre Coutant a écrit :
Bonjour,

Bonjour,

Avec une carte-mère Asus M2N, son périphérique ethernet, indiqué "vvidia
Corporation MCP61, n'est pas pris en compte par Suse 10.2. Heureusement
qu'un ancien périphérique Realtek RTL-8139 a été conservé, et reconnu,
sans cela pas de liaison avec l'extérieur...

modprobe forcedeth && dmesg | grep eth donne quoi ?

Ceci:

linux-f78x:/home/pierre # modprobe forcedeth && dmesg | grep eth
forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.56.
forcedeth: using HIGHDMA
eth0: forcedeth.c: subsystem: 01043:8234 bound to 0000:00:07.0
eth1: RealTek RTL8139 at 0xffffc2000001cc00, 00:08:54:3d:b4:46, IRQ 10
eth1: Identified 8139 chip type 'RTL-8100B/8139D'
eth0 renamed to eth42
eth42: no link during initialization.
ADDRCONF(NETDEV_UP): eth42: link is not ready
eth1: link up, 100Mbps, full-duplex, lpa 0x45E1
eth1: no IPv6 routers present
linux-f78x:/home/pierre #

Qu'en dire ?


Par ailleurs à chaque redémarrage du système le numéro d'eth
s'incrémente d'une unité (on en est à eth42) alors que la Realtec reste
bien eth1.
pb connu :
http://www.nvnews.net/vbulletin/showthread.php?t=88663

A plus
Fred


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >