Mailinglist Archive: opensuse-fr (26 mails)

< Previous Next >
[opensuse-fr] Fw: PCMCIA Xircom 10/100

Bonjour, je m'appelle Thierry et j'ai découvert par hasard cette distribution qui a l'air très intéressante. J'ai de plus appris que la version entreprise est en cours de mise en place dans mon entreprise, ce qui pourrait être un avantage.

Pour l'essayer, j'ai téléchargé le CD minimal d'initialisation et instalation réseau.
J'ai lancé l'installation sur mon vieux Thinkpad A20m (600 MHz) à 256 MO avec une carte réseau PCMCIA Xircom 10/100.
Aucun problème pour me connecter au serveur.
Installation longue, mais je suis patient.
Après le redémarrage, stupeur, impossible d'atteindre à nouveau le serveur.
OpenSUSE détecte bien ma carte, mais n'arrive pas à obtenir une adresse de mon routeur Netgear (3 PC en réseau). Pourtant quand j'ai installé la distrib sur un poste fixe, toute la configuration s'est parfaitement bien passée et ma connexion a été instantanée sans paramètrage.
Je précise que ce Thinkpad était auparavant sous Windows, bien connecté au réseau local et à internet (l'adresse physique MAC de la carte est déclarée dans le routeur, et une adresse logique lui est attribuée en automatique par DHCP).

J'ai maintenant OPenSUSE installé, ça a l'air très bien, mais sans réseau malgrè mes différents essais de paramètrage, je ne vais pas aller loin !

Avez vous une idée pour me sortir de la ? Merci d'avance.

Bien cordialement
Thierry
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups