Mailinglist Archive: opensuse-fr (95 mails)

< Previous Next >
Re: [opensuse-fr] Open Suse 10.2, soucis d'installation (info Grub)
  • From: Possum <possum@xxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 13 Dec 2006 19:13:07 +0100
  • Message-id: <458042B3.3050800@xxxxxxxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Yop !

jdd wrote:
> manchette a écrit :
>
>> Peut tu avec ca me dire quelle sorte de disque c'est ?
>
> WD Caviar SE WD1600PD - disque dur - 160 Go - SATA-150
>
> mais je ne le trouve pas sur le site western digital

Le seul que je trouve approchant chez WD, c'est ce modèle:

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1026&p_created=1056554169

Y'a aussi les réglages des jumpers.Voir plus bas.

>
>> En quoi ca aide ou change les choses ?
>
> au cas où il y aurait un problème connu avec ce type de disque
>
>> (pas de nappe , tout est de série,
>
> c'est du SATA, la "nappe" est très fine et en fait se présente comme un
> câble cylindrique avec deux prise plates de chaque bout.
>
>> - _Depuis le dvd_, j'ai voulu vérifier si c'était idem, et j'ai bien
>> fait car le dvd be détecte que le /dev/sda :'( , le /dev/sdb devient
>> un usb generic storage, avec driver lié...
>
> ca c'est très curieux car normalement les logiciels sont exactement les
> mêmes sur les deux supports!
>
> si tu poux regarder sur ces disques (cd et dvd), il s'agit de fichiers
> "linux" et "initrd" dans /boot/1386... (le chemin varie selon les distribs)
>

Je suis d'accord avec JDD, c'est tout de même bizarre ça...

>> par contre j'ai vu que le dvd offrait une option 'rescue system' et de
>> là je rentre sur un rescue login (root) avec le familier # (clavier
>> qwerty et ca côté ergonomie c'est zéro, à quand des distribtuions
>> abouties?)
>
> A ce stade, ce n'est pas possible...

Le mode rescue fait pile poil ce qu'on lui demande. C'ets pour les power
users. Cependant, il existe des alternatives pour le rescue, amis ça,
c'est un autre sujet :)

Hint: la première chose à faire, quand on est en rescue, c'est un
"loadkeys fr" :p

>
>>
>> Mais peut être que depuis ce login on peut faire quelque chose
>> d'intéressant ?
>
> plein, mais ce sera pour plus tard :-)

Un jour, tu seras grand :)

>
> pour l'instant on peut remarquer que les deux disques sont identiques,
> pas de raison que l'un soit détecté et pas l'autre. il doit y avoir un
> problème d'installation.
>
> * avec les disques ide (les tiens sont SATA, je ne sais pas si c'est
> pareil), il faut régler un des disques en "maitre", l'autre en "esclave"

Le SATA étant un batard entre le bon vieux IDE et le SCSI, ça risque
d'être un poil plus complexe. C'est bien pour ça que je fais de la
résistance avec mes disques IDE. Et puis aussi pasque ça me fait un peu
braire là de racheter une machine complète juste pour du SATA

>
> un réglage CS (Cable Select) peut exister, mais je ne l'aime pas.
>
> j'ai même un disque qui a un réglage différent pour le disque seul et le
> disque maitre

Maxtor ??

>
> pour savoir ce qu'il faut faire, il faut regarder _sur le disque_
> lui-même, il y a une étiquette, ensuite le réglage se fait par un
> cavalier à côté de la prise d'alimentation (en général)
>
> exemple:
> http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1026&p_created=1056554169

Tiens, je vois qu'on a trouvé le même disque en fait :)

>
>
> ton disque windows doit être en maitre, l'autre en esclave (si ce n'est
> pas ca, j'espère que d'autres te le diront)
>
> en principe, si les deux disques ont le même réglage, ca pose problème.
>
> mais j'ai déjà vu des cas où deux disques identiques ne pouvaient pas
> marcher ensembles!
>
> je crois qu'il y a deux ports sata comme il y a deux ports ide (d'où
> deux nappes possibles), si tu as la possibilité mets un disque sur
> chaque port)
>
> regarde déjà si tu peux tirer quelque chose de ca :-)

Ça c'est une bonne idée.

Maintenant, j'irais même plus loin.

Je me souviens avoir eu des soucis sans nom avec ma première gentoo. La
mandriva installée avant se portait comme un charme. Et dès que la
gentoo à été installée, ou plutôt pendant l'install, j'avais des erreurs
de compilations très régulièrement. A l'époque, il me fallait 14 heures
pour compiler OpenOffice, alors, ça faisait un peu chier.

On s'est rendu compte avec un pote que en fait, c'était mon alim qui
était foireuse... Changement d'alim, tout va bien.

Dernièrement, sur une autre machine, mon actuel serveur, j'ai voulu
rajouter de la RAM. J'achete donc une barrette de 512 Mo, je la rajoute,
je lance Memtest, des floppés d'erreurs. JE fais l'échange chez mon
revendeur, idem. J'amène la machine, on met une barrette de 1 Go plutôt
que 2 de 512, et là, joie ça marche. 2 barrette, quelque soient leur
taille, et là ça marche plus. Et ce, quelque soit la marque, de la
Kingston comme de la Corsair. Résultat, mon contrôleur mémoire a des
faiblesses.

Tout ça pour dire, il est possible que nous soyons face à une
défaillance de matos qui est parfaitement supportée par une version
donnée mais pas par l'actuelle.

Donc, je préconise de au moins faire tourner un memtest pendant 6 à 8
heures. Histoire de vérifier qu'il n'y a pas d'erreurs à ce niveau.
Changement d'alim aussi si t'en as une autre qui traîne, changement de
nappes pour les disques, vérification que ton DVD est pas en CS mais en
Master ! Booter sans le DD windows pour voir si le DVD reconnaît le DD
Linux sans soucis.

Moi, je soupçonne vraiment un problème hard là...

>
> jdd
>

Fred :)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org

iD8DBQFFgEKy7shKAOv6mmYRAuItAJ4sIAQCBOqKDNMTuwQGyrmxpUXR6wCgm6WS
1AunzKWIKidkOPvvrl3kEOk=
=gQtM
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups