Mailinglist Archive: opensuse-fr (10 mails)

< Previous Next >
Re: RE : [opensuse-fr] pb d'install suse sur ibm x306m avec carte sata
  • From: jdd <jdd@xxxxxxxxx>
  • Date: Mon, 09 Oct 2006 15:20:19 +0200
  • Message-id: <452A4C93.7090006@xxxxxxxxx>
Alain SCIEUR a écrit :

En voila une bonne idée :)

je trouve aussi ;-)

sûr :-)

eh bien, il y en a dejà 6 sous suse, seul le dernier fait
de la résistance ;)

on finira par l'avoir :-)

2- graver le contenu de cette disquette sur un cd j'ai
même recopier (en plus) à la racine du cd le fichier
module situé qqpart dans l'arbo de la disquette

et j'imagine que tu as vérifié que le cd est bien lisible comme ca...

j'ai donc ensuite tenté d'installer suse 9.3 (iso
dvd) (puisque les drivers ne sont pas fournis pour
les version 10.x).

en fait le nom de la distribution SUSE n'a pas d'importance, ce qui compte c'est la version du noyau - un module est un module du noyau.

as-tu essayé de compiler le module sur une des autres machines, juste pour voir si c'est du source ou du binaire?

ensuite si tu as une interface ide pour le cd, tu peux mettre une nappe standard et y rajouter un disque dur. Je suis presque sur que ca marchera. Au besoin, remplacer le cd par un disque dur.

l'idée c'est d'avoir une base de départ sur la machine où tu puisse faire de la compilation (on peut compiler une archi sur un autre poste, mais je ne sais pas faire :-()

ainsi tu pourras aussi essayer "à la main" les modules (avec modprobe ou insmode)

ma première interrogation: sur le site ibm ils
parlent de suse 9 sp3. est ce pareil que suse 9.3?

sans doute pas. il y a des service pack pour les versions payantes de suse. Mais vérifie surtout le noyau utilisé.

et donc, avez vous des idées/pistes pour que je
puisse enfin installer suse et le driver sata? merci

au pire, repose la question sur la liste en anglais où tu risque davantage de trouver des utilisateurs de serveurs ibm (au fait, ce sont des PC ou des serveurs dédiés avec processeurs spécialisés?)

oui, j'ai déjà essayé de recompiler les sources sur un
linux identique à celui que je veux installer, mais les
sources sont buggées, ca ne compile pas :/

quels sont les messages d'erreur? si tu n'as pas le bon noyau c'est inévitable...

jdd

--
http://www.dodin.net
http://dodin.org/galerie_photo_web/expo/index.html
http://lucien.dodin.net
http://fr.susewiki.org/index.php?title=Gérer_ses_photos
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >
List Navigation