Mailinglist Archive: opensuse-fr (8 mails)

< Previous Next >
nouvel utilisateur :)
  • From: atlantis boengkih <o0o.atlantis.o0o@xxxxxxxxx>
  • Date: Sun, 26 Feb 2006 21:31:01 +0100
  • Message-id: <44021005.4070008@xxxxxxxxx>
Bonjour à toutes et à tous, plutôt bonsoir.

après différent essais sur d'autre OS me voici donc à fouiner dans les
divers recoins de la suse 10.0...

Très attiré par le Xgl, malgré le tuto:
http://en.opensuse.org/Using_Xgl_on_SUSE_Linux
pas moyen...

problème sur l'install de compiz à qui il manque deux dépendances:

error: Failed dependencies:
libgnome-window-settings.so.1 is needed by compiz-0.0.3-2
libwnck-1.so.18 is needed by compiz-0.0.3-2

j'ai donc passé l'aprèm à chercher, je me suis pris la tête, Yast m'a
dit que les dépendance n'allait pas et j'ai supprimé compiz.

J'ai sauvegardé les deux lib, mais je ne sais pas ou les mettre...

Avant que je n'install la béta 5 je me demandais donc si quelqu'un à
réussi a faire tourner cette petite merveille prometteuse qu'est le
serveur Xgl???

Par avance merci de votre attention, et je vous souhaite un bon dimanche
soir!!

Atlantis.


< Previous Next >
List Navigation
This Thread
Follow Ups