Mailinglist Archive: opensuse-features (93 mails)

< Previous Next >
[openFATE 314852] Change dependencies from myltipath-tools
Feature changed by: Peter Tselios (tpe)
Feature #314852, revision 2
- Title: Change dependencies
+ Title: Change dependencies from myltipath-tools

openSUSE Distribution: Unconfirmed
Priority
Requester: Important

Requested by: Peter Tselios (tpe)
Partner organization: openSUSE.org

Description:
Please change the dependencies of:
* autoyast2-installation
* libstorage3
* libstorage4
* patterns-openSUSE-yast2_install_wf
* yast2-add-on
* yast2-backup
* yast2-bootloader
* yast2-http-server
* yast2-inetd
* yast2-installation
* yast2-ldap-client
* yast2-mail
* yast2-network
* yast2-restore
* yast2-samba-server
* yast2-storage
* yast2-sudo
from multipath-tools package. I don't believe that home users use
SANs...

Business case (Partner benefit):
openSUSE.org: Most users don't even know what a SAN is, not to mention
that Fibre channel is not an option for the vast majority of openSUSE
users. Thus, the dependency of all those yast2 packages from the
multipath-tools package is simply wrong.



--
openSUSE Feature:
https://features.opensuse.org/314852

< Previous Next >
List Navigation
This Thread
  • No further messages
References