Mailinglist Archive: opensuse-features (91 mails)

< Previous Next >
[New: openFATE 313118] Pattern "Web and LAMP Server" needs apache2-mod_php5 dependency
Feature added by: Juri Sinitson (axtaxtaxt)

Feature #313118, revision 1
Title: Pattern "Web and LAMP Server" needs apache2-mod_php5 dependency

Package Wishlist: Unconfirmed
Priority
Requester: Important

Requested by: Juri Sinitson (axtaxtaxt)
Partner organization: openSUSE.org

Description:
Pattern "Web and LAMP Server" needs apache2-mod_php5 dependency. What you do:
Select the pattern mentioned above. What is expected: Apache, PHP and MySQL are
installed completely. PHP and MySQL work in Apache. What happens:
apache2-mod_php5 is not installed automatically. A the result PHP-Code cannot
be executed in Apache.

Greets Juri


--
openSUSE Feature:
https://features.opensuse.org/313118

< Previous Next >
List Navigation
Follow Ups
References