Mailinglist Archive: opensuse-features (518 mails)

< Previous Next >
[openFATE 307727] Do not install Apparmor per default
  • From: fate_noreply@xxxxxxx
  • Date: Thu, 12 Aug 2010 12:52:37 +0200 (CEST)
  • Message-id: <feature-307727-8@xxxxxxxxxxxxxx>
Feature changed by: andrea florio (anubisg1)
Feature #307727, revision 8
Title: Do not install Apparmor per default

openSUSE-11.3: Unconfirmed
Priority
Requester: Important

Requested by: Carsten Hoeger (choeger)

Description:
Do not install AppArmor per default.

Discussion:
#1: Stephan Binner (beineri) (2009-09-10 20:13:03)
You forgot to add some reasoning.

#2: Frank Vanderham (twelveeighty) (2009-12-06 18:00:08)
I'm not the requester, but here's one: if I have to Google a feature
that is installed by default and I find out it is useless on a single-
user desktop, my vote is to remove it as a default. Let end-users
decide which non-critical features they want to install.

#3: Barry Nichols (barry_nichols) (2009-12-07 02:38:21)
I can't think of any good reason to do this.

+ #4: andrea florio (anubisg1) (2010-08-12 12:52:34) (reply to #3)
+ 1) save space
+ 2) is already disabled by default
+ 3) based on my experience no one really use it
+ 4) is a power user tool (if he want it, he can install it)



--
openSUSE Feature:
https://features.opensuse.org/307727

< Previous Next >
This Thread
  • No further messages