Mailinglist Archive: opensuse-factory (435 mails)

< Previous Next >
Re: [opensuse-factory] firefox 78.0.1 has problems with credentials using Lockwise
hi,

Am 16.07.20 um 17:05 schrieb Stefan Seyfried:
This (or something similar) happened to me today. After updating in the
morning with reboot, firefox did work, but sometime just "hang up" when
a password needed to be entered or another input box on a website was
made active. Closing and restarting the browser did fix it. I'm not sure
if saved passwords were available, as I did not try it.
Then an hour ago I found that no saved passwords were available anymore.

I uninstalled MozillaFirefox-translations-common, but the UI was still
german? Now the Settings screen was completely broken (empty, no items).
I then reinstalled the translations and now saved passwords seem to be
working again, no other changes.

Maybe this (uninstalling translations, starting / stopping firefox,
reinstalling translations) helps someone else out of this mess ;-)


in the meantime tickets

https://bugzilla.opensuse.org/show_bug.cgi?id=1173966

https://bugzilla.opensuse.org/show_bug.cgi?id=1173991

seem to be solved thanks to  Wolfgang Rosenauer with latest updates from
MozillaFirefox and MozillaFirefox-translations-common from
https://download.opensuse.org/repositories/mozilla:/Factory/openSUSE_Factory/x86_64/



--

Best Regards | Freundliche Grüße | Cordialement | Cordiali Saluti |
Atenciosamente | Saludos Cordiales

*DI Rainer Klier*

DevOps, Research & Development


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >