Mailinglist Archive: opensuse-factory (435 mails)

< Previous Next >
Re: [opensuse-factory] firefox 78.0.1 has problems with credentials using Lockwise
hi again,

Am 09.07.20 um 16:09 schrieb Rainer Klier:
hi,


i found out that this is, what is causing the problem!



it became even stranger.

after i uninstalled MozillaFirefox-translations-common, and firefox worked
again (only in english), i tried to reinstall
MozillaFirefox-translations-common, to see, if i can reproduce the problems.

but even, after i reinstalled MozillaFirefox-translations-common, all the languages which
MozillaFirefox-translations-common includes, do NOT appear in firefox under "themes
and extensions".

the files/folders of package MozillaFirefox-translations-common, of course are placed in
/usr/lib64/firefox/browser/extensions, but nothing appears under "themes and
extensions".

i remember, that, a long time ago, i disabled all not needed languages, maybe
because of that, they all, but german, were disabled.

but why couldn't i enable them again?

and why are all languages now not appearing any more under "themes and
extensions", even after i reinstalled MozillaFirefox-translations-common?

i then tried to install german language pack the "non-suse-way" by
downloading/installing it from
https://addons.mozilla.org/en-US/firefox/addon/deutsch-de-language-pack/?src=search

and it worked!

now under "themes and extensions", i can see "Languages", and there i can see
"Deutsch language pack".

really strange!

--

Best Regards | Freundliche Grüße | Cordialement | Cordiali Saluti |
Atenciosamente | Saludos Cordiales

*DI Rainer Klier*

DevOps, Research & Development


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >