Mailinglist Archive: opensuse-factory (435 mails)

< Previous Next >
[opensuse-factory] 15.2 has an older gcc9 compiler than 15.1
  • From: Hans-Peter Jansen <hpj@xxxxxxxxx>
  • Date: Wed, 08 Jul 2020 19:27:19 +0200
  • Message-id: <6011850.8JxjeyZW2i@xrated>
Hi,

while tackling a build issue with the Leaps for blender-git
(home:frispete:blender), I noticed this:

Build log for 15.1:
[ 12s] [459/536] cumulate gcc9-c++-9.3.1+git1296-lp151.2.2

vs.

Build log for 15.2:
[ 12s] [448/516] cumulate gcc9-c++-9.2.1+r274709-lp152.1.107

And indeed:

https://build.opensuse.org/package/show/openSUSE:Leap:15.1:Update/gcc9
https://build.opensuse.org/package/show/openSUSE:Leap:15.2/gcc9

I would have expected to find the same or newer versions for such tools on
newer distributions. Shouldn't I?

Cheers,
Pete


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups