Mailinglist Archive: opensuse-factory (435 mails)

< Previous Next >
[opensuse-factory] firefox 78.0.1 has problems with credentials using Lockwise
hi,

today i installed new firefox version 78.0.1 update from
http://download.opensuse.org/repositories/mozilla:/Factory/openSUSE_Factory to
my tumbleweed installation.

the first time, i tried to access a web site with login page, i noticed, that
the credentials were not pre-filled, even i stored them inside firefox using
firefox password manager (firefox lockwise).

at the moment, where i clicked inside the username text box, the whole browser
window was blocked/frozen.

another browser window had no problem, and i could close firefox.

this behaviour was reproduceable.

after that i tried to open the password manager in firefox settings, and it
seems totally empty.

it seems, that firefox version 78.0.1 has problems accessing the password
database which was created by an older version.

downgrading was little bit tricky, because, when i started firefox after
downgrade, it told me, to create new profile, because the used profile was
already used by a newer firefox version.

as i didn't want to loose all my settings/passwords/extensions/... i removed
the file compatibility.ini inside my profile directory, hoping, that no
incompatibility will occur...


does anybody also experienced this strange behaviour?

i never ever had such problems when upgrading firefox.


--

Best Regards | Freundliche Grüße | Cordialement | Cordiali Saluti |
Atenciosamente | Saludos Cordiales

*DI Rainer Klier*

DevOps, Research & Development


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups