Mailinglist Archive: opensuse-factory (266 mails)

< Previous Next >
Re: [opensuse-factory] Python2 is EOL - List of package candidates to be removed soon
On Wed, 2020-05-13 at 11:16 +0200, Martin Wilck wrote:
On Tue, 2020-05-12 at 19:24 +0200, Bernhard M. Wiedemann wrote:
Am 06.05.20 um 21:17 schrieb Dominique Leuenberger / DimStar:
DisplayCAL
bad + is latest release from 2019-12

This is quite a loss. Upstream says 'status is "when it's done"'.
https://hub.displaycal.net/issue/17813

The removal of DisplayCAL is no loss compared to what we currently have
in Tumbleweed:

sudo zypper in DisplayCAL
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides python2-gobject needed by DisplayCAL-3.8.9.3-
2.2.x86_64
Solution 1: do not install DisplayCAL-3.8.9.3-2.2.x86_64
Solution 2: break DisplayCAL-3.8.9.3-2.2.x86_64 by ignoring some of
its dependencies

Choose from above solutions by number or cancel [1/2/c/d/?] (c):

so the result is essentially the same - either with a package that
exists and can't be used, or a package that does not exist.

Cheers,
Dominique
< Previous Next >
Follow Ups