Mailinglist Archive: opensuse-factory (468 mails)

< Previous Next >
Re: wpa_supplicant Re: [opensuse-factory] New Tumbleweed snapshot 20200405 released!
08.04.2020 15:55, Christoph Feck пишет:
On 04/07/20 19:01, Dominique Leuenberger wrote:
Packages changed:
  wpa_supplicant

=== Details ===
==== wpa_supplicant ====
Subpackages: wpa_supplicant-gui

- With v2.9 fi.epitest.hostap.WPASupplicant.service is obsolete
(bsc#1167331)
- Change wpa_supplicant.service to ensure wpa_supplicant gets started
before
  network. Fix WLAN config on boot with wicked. (boo#1166933)

Is this supposed to also fix
http://bugzilla.opensuse.org/show_bug.cgi?id=1156920 ?

Of course not.

I still had to
revert to 2.6 and start network manually after booting.


Given that the problem is in wicked, how can wpa_supplicant update fix
it (except re-adding code dropped over a year ago)?
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >