Mailinglist Archive: opensuse-factory (468 mails)

< Previous Next >
Re: [opensuse-factory] [15.2] otrs upgrade vom 4 to 6 unsupported?
Am 08.04.2020 um 10:24 schrieb Andreas Vetter:
Hi,

I use otrs 4 from Leap 15.1 and tested a upgrade to Leap 15.2.

Leap 15.2 contains otrs 6. UPGRADING.SUSE says, it is not allowed to skip otrs 5 when upgrading from otrs 4 to 6. What is the recommended process?

https://bugzilla.opensuse.org/show_bug.cgi?id=1168955

--
Mit freundlichen Gruessen,
Andreas Vetter

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References