Mailinglist Archive: opensuse-factory (468 mails)

< Previous Next >
[opensuse-factory] [15.2] otrs upgrade vom 4 to 6 unsupported?
Hi,

I use otrs 4 from Leap 15.1 and tested a upgrade to Leap 15.2.

Leap 15.2 contains otrs 6. UPGRADING.SUSE says, it is not allowed to skip otrs 5 when upgrading from otrs 4 to 6. What is the recommended process?

--
Mit freundlichen Gruessen,
Andreas Vetter

Stellv. IT-Bereichsmanager Fakultaet fuer Physik und Astronomie
Tel.: +49 (0)931 31-82264

Informations- und Kommunikationstechnik
Tel: +49 (0)931 31-85890
iuk@xxxxxxxxxxxxxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups