Mailinglist Archive: opensuse-factory (355 mails)

< Previous Next >
Re: [opensuse-factory] Curl error. Was: New Tumbleweed snapshot 20200322 released!
  • From: Knurpht-openSUSE <knurpht@xxxxxxxxxxxx>
  • Date: Tue, 24 Mar 2020 01:40:37 +0100
  • Message-id: <5120073.g2xM5c6Z9W@knurpht-hp>
Op dinsdag 24 maart 2020 01:37:54 CET schreef Knurpht-openSUSE:
Op dinsdag 24 maart 2020 00:25:10 CET schreef Knurpht-openSUSE:
Op dinsdag 24 maart 2020 00:00:42 CET schreef Dominique Leuenberger:
Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&ver
si
on =Tumbleweed&build=20200322

Please do not reply to this email to report issues, rather file a bug
on bugzilla.opensuse.org. For more information on filing bugs please
see https://en.opensuse.org/openSUSE:Submitting_bug_reports

Packages changed:
blueberry (1.3.5 -> 1.3.6)
inxi (3.0.32 -> 3.0.38)
wireguard (0.0.20200215_k5.5.9_1 -> 0.0.20200318_k5.5.9_1)
yast2 (4.2.73 -> 4.2.74)
yast2-firstboot (4.2.12 -> 4.2.13)
yast2-installation (4.2.37 -> 4.2.40)
yast2-ntp-client (4.2.9 -> 4.2.10)
yast2-packager (4.2.58 -> 4.2.59)
yast2-storage-ng (4.2.97 -> 4.2.100)
yast2-theme (4.2.8 -> 4.2.9)

=== Details ===

==== blueberry ====
Version update (1.3.5 -> 1.3.6)
Subpackages: blueberry-lang

- Update to version 1.3.6

* tray: Switch to symbolic icons (#100)
* Lower min requirement to GTK 3.22
* Update tranlsations

==== inxi ====
Version update (3.0.32 -> 3.0.38)

- Update to version 3.0.38:
* See /usr/share/doc/packages/inxi/inxi.changelog

- Drop support for old openSUSE versions.

==== wireguard ====
Version update (0.0.20200215_k5.5.9_1 -> 0.0.20200318_k5.5.9_1)

- Update to version 0.0.20200318

* compat: RHEL 7 backported skb_ensure_writable()
* compat: RHEL 8.2 backported ipv6_dst_lookup_flow
* curve25519-x86_64: avoid use of r12
* wireguard: queueing: account for skb->protocol==0
* receive: remove dead code from default packet type case
* noise: error out precomputed DH during handshake rather than

config

* send: use normaler alignment formula from upstream

==== yast2 ====
Version update (4.2.73 -> 4.2.74)
Subpackages: yast2-logs

- Fixed CWM::MultiStatusSelector help text icons displayed during

installation (related to bsc#1157780, bsc#1161308, bsc#1161200)

- 4.2.74

==== yast2-firstboot ====
Version update (4.2.12 -> 4.2.13)

- Enable by default registration on SLE (bsc#1162846)
- 4.2.13

==== yast2-installation ====
Version update (4.2.37 -> 4.2.40)

- In the proposal runner, restore the scroll only when it was

previously saved (bsc#1167248).

- 4.2.40
- Verify the package versions before applying the self-update

fixes (related to bsc#1163084)

- 4.2.39
- Drop few not needed recommends to have identical package on

opensuse and SLE (jsc#SLE-11936, jsc#SLE-11851)

- 4.2.38

==== yast2-ntp-client ====
Version update (4.2.9 -> 4.2.10)

- NTP-server-configuration/Time-setting-module in a running

system: Do not show check-boxes for saving configuration and
starting the deamon (follow up of bsc#1164547).

- 4.2.10

==== yast2-packager ====
Version update (4.2.58 -> 4.2.59)

- Improve the product selection dialog (related to bsc#1157780).
- 4.2.59

==== yast2-storage-ng ====
Version update (4.2.97 -> 4.2.100)

- AutoYaST: show an error when no suitable components are found

for Bcache, Btrfs multi-devices filesystems, and RAID devices
(bsc#1167053).

- 4.2.100
- Partitioner: do not allow to clone a partition table to another

device with a different block size (bsc#1166363)

- 4.2.99
- Restricted the scenarios in which software-defined RAIDs are

eligible as target devices for the proposal. Do it only in systems
with EFI (bsc#1166258).

- 4.2.98

==== yast2-theme ====
Version update (4.2.8 -> 4.2.9)
Subpackages: yast2-theme-breeze yast2-theme-oxygen

- Uses a transparent background for the YAST_BANNER

(jsc#SLE-9424, bsc#1162997)

- 4.2.9

Seeing this happen:
18 packages to upgrade, 1 to remove.
Overall download size: 49.6 MiB. Already cached: 1.2 MiB. After the
operation, 154.5 KiB will be freed.
Continue? [y/n/v/...? shows all options] (y):
In cache gawk-5.0.1-3.7.x86_64.rpm
(1/18), 1.2 MiB ( 3.4 MiB unpacked)
Retrieving package inxi-3.0.38-1.1.noarch
(2/18), 276.2 KiB ( 1.0 MiB unpacked)
Retrieving: inxi-3.0.38-1.1.noarch.rpm
.......................................................................[er
ro r (46.1 KiB/s)]
Download (curl) error for
'https://download.opensuse.org/tumbleweed/repo/oss/
noarch/inxi-3.0.38-1.1.noarch.rpm':
Error code: Unsupported protocol
Error message: Redirect to protocol "http" not supported or disabled in
libcurl

Abort, retry, ignore? [a/r/i/...? shows all options] (a):
Seems to be fixed meanwhile.
Was too early, some packages download OK now, some don't.

--
Gertjan Lettink a.k.a. Knurpht
openSUSE Forums Team


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups