Mailinglist Archive: opensuse-factory (355 mails)

< Previous Next >
Re: [opensuse-factory] why upgrading too leap15.2?
On Sun, Mar 01, 2020 at 11:26:10AM +0100, Daniel Noga wrote:
I don't know, why someone decided not to upgrade glibc.

I'm afraid this is a rather frequent misunderstanding. For SLE and Leap,
the default is to preserve existing version of service pack / minor
version. Version upgrade should be the thing someone needs to decide
to do.

In other words, it's not so much "someone decided not to upgrade" but
rather "noone decided to upgrade it".

Even worse is, that old glibc in 15.2 means very probably old glibc in 15.3,
because 15.2 is that "refresh" version, where bigger updates were expected.

Interesting. Where does this information come from?

Michal Kubecek
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References