Mailinglist Archive: opensuse-factory (269 mails)

< Previous Next >
Re: [opensuse-factory] TW 20190907: Firefox ESR?
Am Montag, 9. September 2019, 13:48:50 schrieb Peter Suetterlin:
I had so far installed the firefox-esr package,
firefox-esr-52.9.0-2.125.x86_64 This is because I need some plugin for Net
ID using some gemalto card reader, for swedish government logins
(npiidplg.so). That's basically the only thing I use ff for, my browser is
vivaldi. The plugin uses the old API that had been removed from main FF.

You could try to use some WebKit based browser for that, AFAIK that does still
support NPAPI.

E.g. epiphany, or konqueror with its kwebkitpart backend that uses Qt5WebKit
(the webenginepart uses QtWebEngine that's based on Chromium and only supports
its PPAPI).

No guarantees though... ;-)

Kind Regards,
Wolfgang

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups