Mailinglist Archive: opensuse-factory (269 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20190902 released! - possible network issue
  • From: Ianseeks <bingmybong@xxxxxxxxxxxxxx>
  • Date: Thu, 05 Sep 2019 07:29:27 +0100
  • Message-id: <1799598.YKFH0BN88Z@lianli>
On Wednesday, 4 September 2019 11:20:16 BST Basil Chupin wrote:
On 4/9/19 7:56 pm, Ianseeks wrote:
Hi

Not sure if related but I rebooted after installing the snapshot and then I
had no network at all.
I played with Yast and changed the network config a bit to force a rebuild
of the config and it errored with a message saying there was a problem with
"/sbin/netconfig update" but couldn't say what it was.
I ran "/sbin/netconfig update" via cli and it said a link to a
"/.././resolve.h" (not sure of the name) was not correct and i should run
"netconfig update -f" to fix the link. I ran this and then netconfig again
and it went though ok, i rebooted and all was well again.

regards

Ian

***

This has occurred to me several times. I simply reboot and the network
reappears.

I did try that first but it gave me the same situation

BC





--
opensuse:tumbleweed:20190902
Qt: 5.13.0 KDE Frameworks: 5.61.0 - KDE Plasma: 5.16.4 - kwin 5.16.4
kmail2 5.12.0 - akonadiserver 5.12.0 - Kernel: 5.2.11-1-default -
xf86-video-nouveau: 1.0.15



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >