Mailinglist Archive: opensuse-factory (269 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20190902 released! - possible network issue
On 4/9/19 7:56 pm, Ianseeks wrote:
Hi

Not sure if related but I rebooted after installing the snapshot and then I
had no network at all.
I played with Yast and changed the network config a bit to force a rebuild of
the config and it errored with a message saying there was a problem with
"/sbin/netconfig update" but couldn't say what it was.
I ran "/sbin/netconfig update" via cli and it said a link to a
"/.././resolve.h" (not sure of the name) was not correct and i should run
"netconfig update -f" to fix the link. I ran this and then netconfig again
and it went though ok, i rebooted and all was well again.

regards

Ian

***

This has occurred to me several times. I simply reboot and the network
reappears.


BC


--
A three-year-old boy was examining his testicles while taking a bath.
"Mum" he asked, "are these my brains?"
"Not yet," she replied.

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups