Mailinglist Archive: opensuse-factory (331 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20190824 released!
Dne pondělí 26. srpna 2019 16:47:49 CEST, Christian Mahr napsal(a):
I see some problem with libicu vs calibre
Problem: calibre-3.46.0-1.2.x86_64 requires libicu >= 4.4, but
this requirement cannot be provided
deleted providers: libicu-suse64_2-64.2-3.4.x86_64
Solution 1: deinstallation of calibre-3.46.0-1.1.x86_64
Solution 2: keep obsolete libicu-suse64_2-64.2-3.4.x86_64
Solution 3: break calibre-3.46.0-1.2.x86_64 by ignoring some of
its dependencies
maybe I defer the upgrade of libicu for now... until calibre gets
a re-compile?

I see the problem too https://bugzilla.opensuse.org/show_bug.cgi?id=1148183

--
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

https://www.opensuse.org/
https://trapa.cz/
< Previous Next >