Mailinglist Archive: opensuse-factory (443 mails)

< Previous Next >
[opensuse-factory] LyX and ImageMagick
Hi all,

A week ago I asked on this list about ImageMagick's security settings, because it is an issue when using LyX.

A follow-up question: would it be acceptable if LyX requires/recommends ImageMagick-config-7-upstream instead of going with the default?

This question comes from one of the main developers of LyX, in whose opinion LyX with a crippled ImageMagick is not really usable and when we leave it to the (informed) user to make the change, we make it more difficult for average users.

It is about a balance between security and usability. I am not a security expert, so I will accept the verdict given, but for the sake of the ease of the use of LyX I wanted to ask.

To give context: we hardly get bug reports for LyX on openSUSE, but for a non-working eps preview we got a bug report.

Thanks,

Cor

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups