Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
Re: [opensuse-factory] Repository 'openSUSE-20181126-0 (20190320)' is invalid

On pon, Apr 29, 2019 at 5:17 PM, Oleksii Vilchanskyi <oleksii.vilchanskyi@xxxxxxxxx> wrote:
Hello,

tried to zypper dup today and got the error in the topic with a normal
updating prompt to proceed ('y' to confirm). So, the upgrade seems not
to be canceled by this, but I haven't tried to go further just in case
to not end up with a partial one.

% sudo zypper ref
Repository 'Google-Chrome' is up to date.
Repository 'PostgreSQL' is up to date.
Repository 'Visual Studio Code' is up to date.
Repository 'nVidia Graphics Drivers' is up to date.
Repository 'google-chrome' is up to date.
Repository 'X11:terminals' is up to date.
Repository 'devel:tools:scm' is up to date.
Repository 'devel:tools' is up to date.
Repository 'Emulators:Wine' is up to date.
Repository 'X11:Utilities' is up to date.
Repository 'editors' is up to date.
Repository 'KDE:Unstable:Extra' is up to date.
Repository 'Education' is up to date.
Repository 'openSUSE:Factory' is up to date.
Repository 'openSUSE-20181126-0 (20190320)' is invalid.
[openSUSE-20181126-0|http://download.opensuse.org/history/20190320/tumbleweed/repo/oss/] Repository type can't be determined.
Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'openSUSE-20181126-0 (20190320)' because of the above error.
Repository 'multimedia:apps' is up to date.
Repository 'libdvdcss repository' is up to date.
Repository 'Packman Repository' is up to date.
Repository 'openSUSE-Tumbleweed-Debug' is up to date.
Repository 'openSUSE-Tumbleweed-Non-Oss (20190320)' is invalid.
[repo-non-oss|http://download.opensuse.org/history/20190320/tumbleweed/repo/non-oss/] Repository type can't be determined.
Please check if the URIs defined for this repository are pointing to a valid repository.
Skipping repository 'openSUSE-Tumbleweed-Non-Oss (20190320)' because of the above error.
Repository 'openSUSE-Tumbleweed-Update' is up to date.
Repository 'zsh-autosuggestions (openSUSE_Tumbleweed)' is up to date.
Repository 'zsh-completions (openSUSE_Tumbleweed)' is up to date.
Repository 'zsh-history-substring-search (openSUSE_Tumbleweed)' is up to date.
Repository 'zsh-syntax-highlighting (openSUSE_Tumbleweed)' is up to date.
Repository 'skype (stable)' is up to date.
Repository 'skypeforlinux' is up to date.
Some of the repositories have not been refreshed because of an error.


% sudo zypper lr -d
# | Alias | Name | Enabled | GPG Check | Refresh | Priority | Type | URI | Service
---+-----------------------------------------------+----------------------------------------------------+---------+-----------+---------+----------+--------+----------------------------------------------------------------------------------------------------------------+--------
1 | Google-Chrome | Google-Chrome | Yes | (r ) Yes | Yes | 99 | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64 |
2 | PostgreSQL | PostgreSQL | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/server:database:postgresql/openSUSE_Tumbleweed/ |
3 | code | Visual Studio Code | Yes | (r ) Yes | Yes | 99 | rpm-md | https://packages.microsoft.com/yumrepos/vscode |
4 | download.nvidia.com-tumbleweed | nVidia Graphics Drivers | Yes | (r ) Yes | Yes | 99 | rpm-md | https://download.nvidia.com/opensuse/tumbleweed |
5 | google-chrome | google-chrome | Yes | (r ) Yes | Yes | 99 | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64 |
6 | http-download.opensuse.org-1515206c | X11:terminals | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/X11:/terminals/openSUSE_Factory/ |
7 | http-download.opensuse.org-1aef114b | devel:tools:scm | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/devel:/tools:/scm/openSUSE_Tumbleweed/ |
8 | http-download.opensuse.org-60912fe8 | devel:tools | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/devel:/tools/openSUSE_Tumbleweed/ |
9 | http-download.opensuse.org-68faa3a9 | Emulators:Wine | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_Tumbleweed/ |
10 | http-download.opensuse.org-6a272378 | X11:Utilities | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/X11:/Utilities/openSUSE_Tumbleweed/ |
11 | http-download.opensuse.org-759d989e | editors | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/editors/openSUSE_Tumbleweed/ |
12 | http-download.opensuse.org-9ac3e8c9 | KDE:Unstable:Extra | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/KDE:/Unstable:/Extra/openSUSE_Tumbleweed/ |
13 | http-download.opensuse.org-c4df2340 | Education | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/Education/openSUSE_Tumbleweed/ |
14 | http-download.opensuse.org-dff1f81b | openSUSE:Factory | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/openSUSE:/Factory/snapshot/ |
15 | openSUSE-20181126-0 | openSUSE-20181126-0 (20190320) | Yes | (r ) Yes | Yes | 99 | NONE | http://download.opensuse.org/history/20190320/tumbleweed/repo/oss/ |
16 | openSUSE_Tumbleweed | multimedia:apps | Yes | (r ) Yes | Yes | 99 | rpm-md | https://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Tumbleweed/ |
17 | opensuse-guide.org-openSUSE_Tumbleweed | libdvdcss repository | Yes | (r ) Yes | Yes | 99 | rpm-md | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/ |
18 | packman.inode.at-openSUSE_Tumbleweed | Packman Repository | Yes | (r ) Yes | Yes | 99 | rpm-md | http://mirror.karneval.cz/pub/linux/packman/suse/openSUSE_Tumbleweed/ |
19 | repo-debug | openSUSE-Tumbleweed-Debug | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/debug/tumbleweed/repo/oss/ |
20 | repo-non-oss | openSUSE-Tumbleweed-Non-Oss (20190320) | Yes | (r ) Yes | Yes | 99 | NONE | http://download.opensuse.org/history/20190320/tumbleweed/repo/non-oss/ |
21 | repo-update | openSUSE-Tumbleweed-Update | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/tumbleweed/ |
22 | shells_zsh-users_zsh-autosuggestions | zsh-autosuggestions (openSUSE_Tumbleweed) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/shells:/zsh-users:/zsh-autosuggestions/openSUSE_Tumbleweed/ |
23 | shells_zsh-users_zsh-completions | zsh-completions (openSUSE_Tumbleweed) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/shells:/zsh-users:/zsh-completions/openSUSE_Tumbleweed/ |
24 | shells_zsh-users_zsh-history-substring-search | zsh-history-substring-search (openSUSE_Tumbleweed) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/shells:/zsh-users:/zsh-history-substring-search/openSUSE_Tumbleweed/ |
25 | shells_zsh-users_zsh-syntax-highlighting | zsh-syntax-highlighting (openSUSE_Tumbleweed) | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/shells:/zsh-users:/zsh-syntax-highlighting/openSUSE_Tumbleweed/ |
26 | skype-stable | skype (stable) | Yes | (r ) Yes | Yes | 99 | rpm-md | https://repo.skype.com/rpm/stable/ |
27 | skypeforlinux | skypeforlinux | Yes | (r ) Yes | Yes | 99 | rpm-md | https://repo.skype.com/rpm/stable |

Visiting e.g. repo #15 URL resolves into a 404. Is it expected? Is it a
temporary outage? Should I manually change something? Should I just dup?

That's a repository from tumbleweedcli, you should most likely switch
to a newer repo there, as this one is already a month old (or just
remove it).

LCP [Stasiek]
https://lcp.world


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References