Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
Re: [opensuse-factory] Leap 15.1 Build 450.2 - user report
On 4/16/19 3:25 PM, Neil Rickert wrote:
On 4/15/19 1:59 PM, Carlos E. R. wrote:

The installation media on my machine (USB stick) took *seven minutes*
just for grub to load the kernel. Then two more minutes till first click.

I'm pretty sure that's a BIOS issue.

No, as this machine didn't have the issue before.



Activation of crypto mounts was impossible.

I wouldn't say "impossible" but it is a weak spot.

For my recent installs, I have been writing down the UUID of the
encrypted partitions before starting, so that I could recognize them.
The use of UUID for identifying the partition is just a bad idea. UUIDs
are for machines; they are not for people.

True.


On the next boot (I had imported mount from the older install), the system asked for the passwords sucessfully, but did not mount them because fstab had (noauto). It is a bit curious opening the crypto partitions but not mounting them.


IMO, some of the screens are not nice, they do not look professional,
they look antique. The system role display, for instance.  In the past
these things were nicer.

This did not bother me. Yes, it is less compact than for the 42.3 or
earlier installs, because there are more choices. But they were easy
enough to read and select.

No objection to that. But they are not attractive...


The expert partitioner has changed, and IMO it is not better. Huge display.

It took me a while to get used to this. But by now it seems to work
pretty well.

I could select "mount by Label" as default, but not say that I prefer
ext4. This was possible in the past.

I think you can do that if you click the "Guided" instead of "Expert
Partitioner".

Can you import from old system that road?


Time zone: still does not geolocate and instead suggests USA as default
area. It could import the setting from the previous install.

I don't think this is changed from earlier installers. I'm always
annoyed by the timezone setting.

Correct, it has been always that way.


Import previous users did not default to import from the same partition
as selected on partition import. And it appears not to import user groups.

I think it imports from the most recently booted linux system. I'm not
sure if it is using file system time stamps, or something else. And
yes, it does not import groups.

Default was network manager; this is a desktop machine.

There's a place you can click to switch to "wicked", though I have not
tried that. If you select "Generic desktop" (or whatever it is called)
you get "wicked" and "Icewm".

Yes, I switched.


The installation setting display lacks a view of the affected
partitions, for one last check before proceeding with installation.

It's there, a choice near the bottom of the left column.

Ah? I'll try next time.


I did not notice where to select extra language :-?

I can't help with that, because I always go with US English.



--
Cheers / Saludos,

Carlos E. R.

(from openSUSE, Leap 15.1 x86_64 (ssd-test))
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >