Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
Re: [opensuse-factory] Leap 15.1 Build 450.2 - user report
On 4/14/19 4:00 PM, Ludwig Nussel wrote:

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&version=15.1&build=450.2&groupid=50
https://bugzilla.opensuse.org/buglist.cgi?product=openSUSE%20Distribution&query_format=advanced&resolution=---&version=Leap%2015.1

The installation media on my machine (USB stick) took *seven minutes* just for grub to load the kernel. Then two more minutes till first click.

Activation of crypto mounts was impossible. I have three with two passwords, and it was impossible to know which one was each. In the past, it would try each password entered on all crypto partitions and open those that would open. Now apparently we have to type the correct password for each one.

IMO, some of the screens are not nice, they do not look professional, they look antique. The system role display, for instance. In the past these things were nicer.

The expert partitioner has changed, and IMO it is not better. Huge display.

I could select "mount by Label" as default, but not say that I prefer ext4. This was possible in the past.

Import mount points worked, once I found where it was and how it worked. And unclick "format system volumes". This is very dangerous!

Time zone: still does not geolocate and instead suggests USA as default area. It could import the setting from the previous install.

Import previous users did not default to import from the same partition as selected on partition import. And it appears not to import user groups.

Default was network manager; this is a desktop machine.

The installation setting display lacks a view of the affected partitions, for one last check before proceeding with installation.

I did not notice where to select extra language :-?

On the XFCE desktop I'm using, no big surprises. Seems the default is a dark theme which I'm not sure I prefer and I hope to change.

--
Cheers / Saludos,

Carlos E. R.

(from openSUSE, Leap 15.1 x86_64 (ssd-test))
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References