Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
Re: [opensuse-factory] KDE4/Qt4 removal from openSUSE Factory

On śro, Apr 3, 2019 at 11:27 PM, Bjoern Voigt <bjoernv@xxxxxxxx> wrote:
Vojtěch Zeisek wrote:
'zypper se -i --requires libqt4' lists (among others) also amarok...
And it also lists kdvdcreator, kradio and lsb. I am surprised about the LSB package.


It's not that surprising, LSB 5.0 still requires Qt4

http://refspecs.linuxfoundation.org/LSB_5.0.0/LSB-Desktop-generic/LSB-Desktop-generic/tocqt.html

LCP [Stasiek]
https://lcp.world


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >