Mailinglist Archive: opensuse-factory (439 mails)

< Previous Next >
Re: [opensuse-factory] KDE4/Qt4 removal from openSUSE Factory
Dne pondělí 1. dubna 2019 13:30:01 CEST, Christophe Giboudeaux napsal(a):
On lundi 1 avril 2019 13:22:22 CEST Vojtěch Zeisek wrote:
Dne pondělí 1. dubna 2019 12:08:27 CEST, Christophe Giboudeaux napsal(a):
On lundi 1 avril 2019 03:00:23 CEST Simon Lees wrote:
Can you please put together a list of all the packages that you
plan to drop? There are potentially Qt4 packages that I don't
maintain but am interested enough in to help with porting.

'osc whatdependson openSUSE:Factory libqt4 standard x86_64' gives
a minimal list of packages still using libqt4, directly or not.
the ones that need porting / cleanup / being dropped:
Why was Amarok missing? It is in OSS (TW).

Simon's question was about the Qt4 based packages. Packages depending
on kdelibs are not listed.

'zypper se -i --requires libqt4' lists (among others) also amarok...
It's not topic of this thread, but I'd expect to get the same output as
You...?

--
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

https://www.opensuse.org/
https://trapa.cz/
< Previous Next >