Mailinglist Archive: opensuse-factory (602 mails)

< Previous Next >
Re: [opensuse-factory] python3-pivy-0.6.4-1.1.x86_64 requires python(abi) = 3.6
  • From: Maximilian Trummer <maximilian@xxxxxxxxxxx>
  • Date: Thu, 07 Feb 2019 22:34:37 +0100
  • Message-id: <1682822.uRrXSGJ5MY@ryzen>
Am Donnerstag, 7. Februar 2019, 22:11:48 CET schrieb Daniele:
Hello guys, tw
# zypper dup
...
Problem: python3-pivy-0.6.4-1.1.x86_64 requires python(abi) = 3.6, but
this requirement cannot be provided

Daniele.
Tumbleweed recently got upgraded to Python 3.7 with snapshot 20190201 and not
all packages have been adjusted yet. See also
https://lists.opensuse.org/opensuse-factory/2019-02/msg00064.html

regards
< Previous Next >
References