Mailinglist Archive: opensuse-factory (633 mails)

< Previous Next >
Re: [opensuse-factory] Yast (and some console programs) not correctly displaying
  • From: Rainer Hantsch <office@xxxxxxxxxxxxx>
  • Date: Sat, 19 Jan 2019 15:00:21 +0100
  • Message-id: <3207098.Su8GKkEicV@majestix>
Am Samstag, 19. Jan 2019, 14:44:58 schrieb Stefan Seyfried:
Ever heard of bugs in software? But bugs in openSUSE 13.2 konsole are
not likely to get fixed.

And who sais that teh bug is in 13.2? You know that, right?

So explain me, why starts this bug to exist with Leap 15, while it did not
exist will ALL RELEASES OF OPENSUSE before ?????

I have no idea what was changed here.

And you are not willing to help fix the issues.

Sorry. Now it starts to become bit strange.

If I buy a car, I do not have to be able to know it in every particular detail
or to be a mechanic specialist to USE IT. But I am still able to tell the
mechanic what is not working as before.
The mechanic has the knowledge to find out the reason and to fix it, not me.

I hope you can find some analogy by yourself?
I am a user and can only try to show what is different. I do not have the
background of a developer.


I guess someone set himself a new monument and changed something in Yast
in Leap 15. The list of _reasonless_ changes from 42.3 -> 15.0 fills
meanwhile 2 pages. Changes over changes, often causing difficulties. Leap
15 is really running fast and well (when you get it installed and
running), but I can only shake my head about several changes.4

Insulting the people that might be able to help you looks like a
suboptimal tactic.

I am far away from insulting people. Perhaps I translated too hard from german
speaking - I apologize if I insulted somebody. If I wanted to insult somebody,
it would sound a lot different. :)

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups